Reference management
using
Endnote Online

What is EndNote Online?
EndNote Online, (also known as Endnote Basic), is web-based reference management
software. Use it to build a personal collection of references and create reference lists in
your university’s recommended citation style.
It can help take the stress out of referencing by letting you:






import references directly from databases and library catalogues, or manually add
them.
store article PDFs, images and objects beside your references.
organise and search for references in your personal library.
add citations to your word-processed document as you write
create your reference list in a range of citation styles.

Endnote Desktop
The full version of Endnote, known as Endnote Desktop, is available too, but from on
campus computers only. This version has greater storage [5MB of files; 2MB in the
online version]; an unlimited number of references can be stored [50,0000 in the online
version]; and more styles, filters and connection files are available.
A table comparing each version of Endnote - Desktop and Basic - is available at:
http://endnote.com/support/faqs/endnote-compare
Access Endnote Desktop from : Start > All programs > Applications > Core > Endnote X7
(on campus only)
There is a separate user guide for Endnote Desktop on the university library web pages.
The remainder of this guide refers to the use of Endnote Online alone.

The supplier also has various Endnote Online and Endnote Desktop videos on YouTube
http://www.youtube.com/user/EndNoteTraining
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Get Started – Register for an Endnote Online account
Register On Campus:
 Go to http://www.myendnoteweb.com . Click on Create an Account
 Use any email address when registering.
 This creates an Endnote online account associated with your institution. It will
include access to Endnote customisations made by Edinburgh Napier, eg
local referencing styles.

Register Off Campus (1):







Go to http://www.myendnoteweb.com . Click on Create an Account
Use any email address when registering.
This creates an Endnote Basic account. This will not have access to any local
Endnote customisations made by Edinburgh Napier.
The Basic account is free and has no time limits. It will remain at this basic level
unless it is “synced” with another version of Endnote, eg Endnote Desktop at your
institution, or a personally purchased copy of Endnote Desktop. Following
syncing it will remain as a full Endnote account for two years after which it must be
synced again with a full version of Endnote or it will revert to a Basic account.
If you create a Basic account from off campus and then log onto Endnote Online
on campus, [or via the VDS (Virtual Desktop Service) or VPN (Virtual Private
Network) ] your account will become a full Endnote account associated with your
institution. It will include access to Endnote customisations made by Edinburgh
Napier eg local referencing styles.
OR

Register Off Campus (2):
Register via your university’s subscription to ISI Web of Science database





Go to http://wok.mimas.ac.uk . Log in with your student ID and password and
connect to Web of Science.
Choose EndNote from the top menu. Follow the Register button to set up an
account.
This creates an Endnote online account associated with your institution. It will
include access to Endnote customisations made by Edinburgh Napier eg local
referencing styles.
The account will remain as a full Endnote account for 366 days. Users will then
need to login again via their institution’s Web of Science subscription or the
account will revert to an Endnote Basic account.
---------------------------
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Set Up Storage Areas for your References
Endnote uses libraries and groups. It is recommended that you only create one library
for all your references (a .enl file), especially if you wish to sync data between Endnote
Online and Endnote Desktop. However, within that Endnote library you can have many
groups.
Collections of references in Endnote Online are known as groups. References can
belong to more than one group. Start by setting up one or more groups to store your
references.
To create a group:





Click the Organize tab. This will display the Manage Groups page.
Within Manage My Groups, click New Group at the bottom.
Enter a name in the New Group dialog box and click OK
The new group is listed in the group table. Alternatively, choose the My
References tab to see the new group on the list.
---------------------------

Add References to your Library
You can add references to your library in the following ways:





Import references (directly or indirectly) from an online database.
Import references from Edinburgh Napier’s LibrarySearch.
Use EndNote itself to directly search and import references from an external
database.
Manually enter references.

1. Manually adding references







From the Collect tab, click New Reference.
Choose which format of reference you are entering (book, journal article, web
page etc) and change the Reference Type drop down box accordingly. The page
will redisplay with the appropriate fields.
Enter data in the fields e.g. Author, Year, Title. When assigning keywords, try to
be consistent to ensure you can retrieve the references easily from your groups.
You do not have to complete all fields.
N.B. Enter Corporate authors with a comma after the name e.g. Edinburgh
Napier University, - otherwise it will file as University, E.N.
At the bottom of the screen, put the new reference in a group of your choice using
the check boxes.
Click Save.
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2. Importing records from Edinburgh Napier Library Catalogue
You can use Endnote Online itself to search the Edinburgh Napier University online
library catalogue. Search results will be imported directly into your EndNote library.
 Click on Collect tab and choose Online Search
 Select Edinburgh Napier U from the list and click Connect. Perform your
search. Make it as specific as you can, as you cannot edit the results list.
 Import the results directly into Endnote Online using the Retrieve button
 Add the results to the group of your choice, or the Unfiled group for editing and
decision making.

3. Importing references from Edinburgh Napier’s LibrarySearch
Single records
 Go to LibrarySearch http://librarysearch.napier.ac.uk and log in. Search as
normal.
 Click on title of chosen result and view the full record.
 Click on the Send To option:
o choose the Endnote option to save your record to Endnote
Online/Endnote Online.
o choose the Export RIS option to save the file. Import this file into Endnote
Desktop on campus.
OR
Multiple Records




Click on the  icon to save multiple articles to your e-shelf.
View your e-shelf.
Select the items to export and select:
o Push to Endnote for addition to Endnote Online
o Push to Export RIS to save the file. Import this option into Endnote
Desktop on campus

N. B. Always check your records after importing to ensure that the information you
require is present and in the correct fields.

4. Export references from a bibliographic database into Endnote
You can export references from a wide range of databases. Depending on the database,
records either export directly to Endnote or search results require to be saved as a text
file and then the text file is imported into Endnote using the relevant import filter.
If you experience problems in using import filters, try using the generic Endnote import
filter RefmanRis.
N. B. Always check your references for accuracy and completeness after
importing! You can add or amend any information in a reference by clicking the
Edit link
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The table below lists the export/import instructions for all major database suppliers that
Edinburgh Napier uses. Follow the instructions for the service you are using.

Major Database Service Providers and Import Filters - examples

Database / Service Provider
ACM Digital Library









EBSCO
(CINAHL, Medline, PsycInfo,
SportDiscus, CAB Abstracts,
Art & Architecture)

EBSCO has a direct export option for Endnote
Online




Open Endnote Online first.
Search your EBSCO database and select required
records by clicking on the 'Print/Email/Save' folder
to the right of each reference.
Click on the yellow Folder on the top menu. Select
the items that you wish to export.
Click on Export
Select Direct Export to Endnote Web
Click Save
References download directly into the unfiled group
within Endnote Online
Move your references from the unfiled group into
your own group (s).















Emerald
(Emerald Journals)

Click on the title of the article you wish to save
Choose Tools & Resources then Endnote
Download and save the record to your computer as
a .enw file
Open EndNote Online. Choose Collect > Import
references
Import the .enw file into the unfiled group within
Endnote using the import filter ACM Digital Library
Move your references from the unfiled group into
your own group(s).





EI Engineering Village

Instructions
ACM records have to be downloaded individually.

Mark the articles you wish to save
At top of results list choose Downloads
Choose Content = Citations and Abstracts; Export
Format = RIS. Click Download.
Save the file to your computer as a .ris file
Open EndNote Online. Choose Collect > Import
references
Import the .ris file into the unfiled group within
Endnote using the import filter RefManRIS
Move your references from the unfiled group into
your own group(s).

 View search results. Choose to view a specific type
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Gale Cengage
(Expanded Academic, Gale
Ref Library)









of reference eg book,.journal from the top of the
results list.
Check boxes to select results. Click on Add to the
marked list/Session Marked list and Go
View chosen references from the Marked List menu
on the left of the screen.
Check references for export and select Export
options
Save the file to your computer as .ris file.
Open Endnote Online. Choose Collect > Import
references
Import the .RIS file into the unfiled group within
Endnote using the import filter RefmanRIS
Move your references from the unfiled group into
your own group(s).
Mark the articles you wish to save.
Click View All from the Saved Docs box to the right
of the results list
Select Citation Tools and Endnote
Save file to your computer as a .ris file
Open Endnote Online. Choose Collect > Import
references
Import the .ris file into the unfiled group within
Endnote using the import filter RefManRIS
Move your references from the unfiled group into
your own group(s).

Google Scholar

 Click on Settings on Scholar home page and scroll
down to Bibliography Manager
 Choose Endnote from the drop down menu and
save Preferences
 Return to searching Google Scholar. Each result
should now have an Import to Endnote option at the
end of each reference.
 Click on this option and choose Save
 Save the file to your computer as a .enw file
 Open Endnote Online. Choose Collect > Import
references
 Import the .enw file into the unfiled group within
Endnote using the import filter Endnote Import
 Move your references from the unfiled group into
your own group(s)

Ingenta








Mark the articles you wish to save.
Click Export Options to the right of the results list
Select Endnote option
Save file to your computer as a .ris file
Open Endnote Online. Choose Collect > Import
references
Import the .ris file into the unfiled group within
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JSTOR
(Arts & Sciences II Collection;
Biological Sciences ;
Business
Early Journal Content;
Ireland Collection ;
Language & Literature
Music; Plant Science)

Endnote using the import filter RefManRIS
Move your references from the unfiled group into
your own group(s).

 NB JSTOR requires registration on their site for a
MyJSTOR account before you can download
references into Endnote.










OVID
(Transport database; OVID
journals full text)

Login to your MyJSTOR account first.
Search for and mark the articles you wish to save
Click on Save Citations.
Click Saved Citations at top of screen.
Click on Export citations. Choose EndNote option.
Click Save
Save the file to your computer as a .ris file.
Open Endnote Online. Choose Collect > Import
references
Import this .ris file into the unfiled group within
EndNote using the import filter JSTOR
Move your references from the unfiled group into
your own group(s










Proquest
(ABI-Inform; ANTE; ASSIA,
Biological Sciences; Br
Education Index; Br
Humanities Index; Social
Services Abstracts;
Sociological Abstracts etc)









Pubmed
(free version of Medline)





Mark the items you wish to save.
At top of results list, click Export
Select Reprint/Medlars from the Export To box.
Select the option for complete reference
Click export citations
Save the file to your computer as a .txt file
Open Endnote Online. Choose Collect > Import
references
Import the .txt file into the unfiled group within
Endnote using the import filter Medline OVID SP
Move your references from the unfiled group
into your own group(s

Mark the articles you wish to save.
Click on Export/Save at the top of the results list
Select RIS option and click continue
Save file to your computer as a .ris file
Open Endnote Online. Choose Collect > Import
references
Import the .ris file into the unfiled group within
Endnote using the import filter RefManRIS
Move your references from the unfiled group into
your own group(s).
Mark the articles you wish to save.
At top of results list select Send To and choose
Citation Manager
Save the file to your computer as a .txt. file
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Science Direct









Web of Science

Open Endnote Online. Choose Collect > Import
references
Import the .txt file into the unfiled group within
Endnote using the import filter Pubmed (NLM)
Move your references from the unfiled group into
your own group(s).
Mark the article(s) you wish to save
At top of results list choose Export
Choose Export Format = RIS. Click Export.
Save the file to your computer as a .ris file
Open EndNote Online. Choose Collect > Import
references
Import the .txt file into the unfiled group within
Endnote using the import filter RefManRIS
Move your references from the unfiled group into
your own group(s).
Web of Science has a direct export option for
Endnote Online







Open Endnote Online first.
Search Web of Science and select required records
At top of results list choose Save to Endnote Online
References download directly into the unfiled group
within Endnote Online
Move your references from the unfiled group into
your own group (s).

Wiley Online Library
(Cochrane Library ; Wiley
Online Journals)

 Mark the articles you wish to save
 At top of results list choose Export Citations
 Choose Format = Reference Manager and Export
Type = Citation & Abstract and Submit
 Save the file to your computer as a .ris. file
 Open EndNote Online. Choose Collect > Import
references
 Import the .txt file into the unfiled group within
Endnote using the import filter RefManRIS
 Move your references from the unfiled group into
your own group(s).

Zetoc








Mark the articles you wish to save.
Click Download. Choose Short labels, Just Tagged
and Send File
Save the file to your computer as a .txt. file
Open EndNote Online. Choose Collect > Import
references
Import the .txt file into the unfiled group within
Endnote using the import filter Zetoc (MIMAS)
Move your references from the unfiled group into
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your own group(s).

Attaching PDFS / Files to References
Click the file attachment button
Attach Files.

to open the File Attachments window. Then click

The Upload Files window allows you to upload up to five files at a time. Click Browse to
find the file you want to upload. When you have selected the file(s), click Upload.


There is no restriction to the size of a file attached to a reference. However, the
total storage capacity for one account (references + attachments) is 5GB or 2GB
for an Endnote Basic account



You may attach an unlimited number of files to a reference.



You may transfer file attachments between EndNote Desktop and EndNote Online
if synchronisation has been enabled via Endnote Desktop

Sharing Groups with another EndNote Online user
You can share groups with colleagues in EndNote Online. Colleagues that have access
to your shared groups will see them in their Groups Shared by Others section of the left
navigation pane.
You can share groups with EndNote Online users at any institution. You can also share
groups with individuals who have not yet created their EndNote Online account. The
shared group will automatically appear after they've registered and logged in. You can
give Read only access to some users, and Read & Write access to other users for the
same group. However, file attachments cannot be shared among users in a group.

To share groups








Click on the Organize tab.
Under Manage My Groups click Manage Sharing next to the group you want to
share.
Click on Start sharing this group.
Enter the email address of the person you want to share the group
with and click Apply (a message will confirm the account has been shared).
Click Close to return to your account.
An icon appears next to groups that have been shared.

__________________________
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Producing Reference Lists or Bibliographies
Endnote Online can be used to create a “stand alone” reference list after you have
completed your assignment.
OR
As Endnote is linked with MS Word , you can “cite while you write” (CWYW) , i.e. insert
references into your assignment , directly from Endnote, as you write.

1. Generating a Stand Alone Reference List or Bibliography







From the Format tab, click Bibliography
Select the group of references to format,
Select an output style from the Bibliographic style drop-down list box e.g. APA or
ENBS Dissertation,
Choose a File Format (.txt, .rtf, .html) - use .rtf if inserting into Word docs
Choose Save, E-mail or Preview & Print. Copy and paste the results into your
document.
Check the reference list for accuracy!

2. Inserting Citations in Word – “Cite While you Write” (CWYW)

You can insert references into papers, and format citations and bibliographies
automatically, while you write papers in MS Word.
Off campus
To use EndNote Online in conjunction with Microsoft Word you must first
download a plugin and install it on your own computer. This is available from
Endnote Online. Go to the Options tab and choose Download installers.
Choose the Cite While You Write installer for your computer’s operating system.
Once installed, the plugin will run directly from within Microsoft Word - look for the
Endnote option on the top toolbar within MS Word.
On campus
The Endnote plug-in is already installed within Word but defaults to working with
Endnote Desktop on the university network.. To set up Word to work with Endnote
Online ,do the following:


In Word, go to the References menu. Click the Use
Endnote/CWYW option. This will take 2-3mins while Endnote and
Word synchronise across the network. Endnote Desktop will try to
open. Cancel this and close down the Endnote Desktop version.
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On the Word toolbar choose Endnote X7. Click Preferences and
choose the Application tab. Choose Endnote Web from the drop
down menu.



Enter your Endnote Online email and password. Login to
Endnote when requested and the bibliographic styles associated with
this institution will be automatically downloaded.



You are now ready to use Cite While you Write.

To Cite-While-You-Write


Open a Word document. Ensure the Endnote option is visible on the MS Word
toolbar. Type your text.



When you wish to insert a citation, click on EndNote Web on the toolbar. Login to
Endnote Online when prompted, using your Endnote username and password.
This may take a minute or two as Word synchronises with the Endnote server.



Use the Insert Citation option on the Endnote web toolbar to retrieve the required
reference. Enter your search terms into the Find box eg. the surname of the
author or the year. All references meeting your criteria will be shown.



Highlight the reference(s) you want to insert and click Insert.



EndNote online will place the reference(s) into your Word document and instantly
format them in your chosen bibliographic style.



Select your reference. To insert multiple references in one citation, click each
reference while holding the Ctrl key. Click the Insert button.



The citation appears at the cursor location, formatted according to the
bibliographic style specified. The reference information is also automatically
added to the bibliography.

Changing the bibliographic style




Click on the EndNote Web tab on the Word toolbar.
Set the Style drop-down box to the style you want. If the document does not
update, press Update Citation and Bibliography.
If you don’t see your style in the list, click select another style and choose from
one of the 5000+ bibliographic styles

To delete or modify a citation in your Word document



To delete a citation, use Edit Citation(s)
To add page numbers, suffixes and prefixes or to change the order of authors for
multiple references, use Edit Citation(s)
11

NB You cannot delete Endnote citations in Word by simply using the delete key. As the
citation and the final reference list are tied together, this will leave behind all the Endnote
coding which will corrupt your Word document. The correct method for deleting Endnote
citations is given above.

---------------------------------

Backing up Endnote Online references
As Endnote Online references are held on an external website it is advisable to maintain
a copy of your data. The easiest way to do this is to export your references from Endnote
Online and save the file.





From Endnote Online, Choose Format and Export References.
Select the group of references you wish to export.
On the Export Style menu choose Endnote Export.
Save the file as a.txt file to a safe storage area

To import references to Endnote Online





From Endnote online, Choose Collect and Import References.
Browse for the saved file.
From the import option select Endnote Import.
Save your references into the unfiled group or another group of your choice.
Check the references once you have made the import.
-----------------------------------

Syncing References between Endnote Online and Endnote Desktop
Syncing references between Endnote Online and Endnote Desktop allows you to manage
and access your library from any computer. Syncing is always initiated from Endnote
Desktop.
NB You can only synchronise ONE EndNote desktop library with ONE EndNote online
library.
The full syncing process and guidelines are available from:
Chapter 2 .6 Syncing your Desktop Library with Your Online Account.
http://endnote.com/training/mats/enuserguide/eng/endnote7/enguide-full.pdf
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